Author Topic: New error msg.  (Read 363 times)

PV2 Livingston

  • 12B Combat Engineer
  • Combat Element
  • Posts: 16
New error msg.
« on: June 16, 2020, 07:25:37 PM »
Hello all, Thank you ahead of time.

First off, i'm new, so "Hi"!

Next, I have followed the video instructions on how to load all the mods. Step-by-step! I am gettin the error code "cyp\pushtohear not found".

Now, again, I have followed all instructions as per the video. I have opened the Arma 3 file and I can see the userconfig folder and it contains the cyp\pushtohear.

I have restarted my computer, I have re-downloaded the userconfig.

Nothing seems to be working, any ideas?

T. LIVINGSTON
PV2, USA
Combat Engineer, 1-506 Infantry

Capt Ringrose

  • 11F3B Fighter Pilot
  • Aviation Element
  • Posts: 757
Re: New error msg.
« Reply #1 on: June 16, 2020, 11:39:26 PM »
Mr Lee,

Within the original message from your recruiter, you should have received a link to a zip file called userconfig. Within this there is a folder that needs to be placed in your Arma 3 directory (the location where your Arma 3 executable is, see below)


This should fix the issue for you.

Regards,
Capt Ringrose
S-4 Chief (acting)
S-4 Mod Team Leader
B. RINGROSE
Capt, USAF
Detachment Commander, 23rd Det\74th Squadron


PV2 Livingston

  • 12B Combat Engineer
  • Combat Element
  • Posts: 16
Re: New error msg.
« Reply #2 on: June 16, 2020, 11:43:40 PM »
Yes Sir, as I stated, the file 'userconfig' is in the Arma 3 folder.
T. LIVINGSTON
PV2, USA
Combat Engineer, 1-506 Infantry

PV2 Livingston

  • 12B Combat Engineer
  • Combat Element
  • Posts: 16
Re: New error msg.
« Reply #3 on: June 17, 2020, 12:09:49 AM »
Im getting another msg. when I access through "Local Mods" in Steam start-up menu...the msg. is as follows: An addons folder is required in the folder of the Mod.

In the userconfig folder is as follows: ace, ctab, cyp pth, and weapon resting.  Only four folders, within the userconfig main folder. Am I missing an addon folder?
T. LIVINGSTON
PV2, USA
Combat Engineer, 1-506 Infantry

TSgt Hardman

  • 1Z371 Tactical Air Control Party
  • Combat Element
  • Posts: 5407
Re: New error msg.
« Reply #4 on: June 17, 2020, 05:12:19 AM »
RCT Livingston,

The Userconfig file is not a mod, so don't try and load it as such.

As stated in the video, simply drop the Userconfig folder into the main Arma3 directory, then add the required @ folders to your Arma3 launcher.

I promise you that, if you're getting the error you are getting, the issue is 10000% related to how you have your Userconfig folder setup and configured with respect to the instructions provided.

If you need more specific guidance, I recommend you contact your S-1 Recruiter for more personalized assistance.

Regards,

TSgt Hardman
S-1 Chief
O. HARDMAN
TSgt, USAF
Reserve Platoon, 1-506 Infantry


PV2 Livingston

  • 12B Combat Engineer
  • Combat Element
  • Posts: 16
Re: New error msg.
« Reply #5 on: June 18, 2020, 12:27:32 AM »
Thank you for the intended assistance, everyone. The problem was not fixed. Still, I appreciate your time. Have a wonderful weekend everyone.
T. LIVINGSTON
PV2, USA
Combat Engineer, 1-506 Infantry

PV2 J. Morris

  • 11B Infantryman
  • Combat Element
  • Posts: 15
Re: New error msg.
« Reply #6 on: June 18, 2020, 03:03:49 PM »
RCT Livingston,

Lesson I learned the hard way (and not saying this is the case for you) but when I first unzipped and moved the mods in the 506th folder within Aram3 they were all in a double directory:

For example /Arma3/Userconfig/Usercnfig/

When it was like this I was getting similar results to what you are seeing.

Regards,

PV1 J. Morris
J. MORRIS
PV2, USA
Infantryman, 1-506 Infantry

PV2 Livingston

  • 12B Combat Engineer
  • Combat Element
  • Posts: 16
Re: New error msg.
« Reply #7 on: June 21, 2020, 08:26:42 PM »
Best advice! Damn, we need to "Pin" this for sure! I checked the folder and yep, dual "userconfig" folders! I deleted one and was able to log in 100%! Thank you so much Morris!

Regards,
Livingston
T. LIVINGSTON
PV2, USA
Combat Engineer, 1-506 Infantry