506th IR Realism Unit

Open Forum => Server Information => Topic started by: SPC J. Gonzalez on March 23, 2021, 11:53:04 AM

Title: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: SPC J. Gonzalez on March 23, 2021, 11:53:04 AM
"You cannot play/edit this mission; it is dependet on downloadable content that has been delete.ace_goggles" in the main page. I did logged in to [official] Training server 3 last night after updated mod pack, everything is working good, but I get this mess every time I logout of the server or as soon I get into ARMA.
 
The anyone knows what this message means?

Thank you.
PV1 J. Gonzalez
Title: Re: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: SGT M. Jaeger on March 23, 2021, 12:08:40 PM
PV1 Gonzalez,
Sorry I missed your TS3 poke...I'm free and glad to help you troubleshoot any time today or tonight.

Title: Re: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: SPC J. Gonzalez on March 23, 2021, 12:13:12 PM
Yeah the be good. how about around 1700EST?
Title: Re: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: CW4 Stowe on March 23, 2021, 03:45:26 PM
I am encountering the same message.  If a simple fix, can you respond here?

vr

Tony
Title: Re: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: MSgt A. Stevens on March 23, 2021, 04:24:53 PM
Not game BREAKING but of note due to the pervasiveness of it.

Description of what happened:
 If the optional pbo ace_goggles.pbo is NOT in the "@506th_ACE\Addons" folder, then on launching the game or on exit of a server back to the main menu, or exit of the Server Browser, back to the main menu, the custom background 'mission' that is being displayed behind the menu options will not load, and you will receive an error stating:

'You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.ace_goggles"

This does not appear to have an effect on anything in-game but does present this error every time exiting to the main menu, which can cause questions and concerns about the validity of the installation of one's mods.

Server Tested on:
NA - however, tested with the hotfix and the full download of the latest mod pack update.

Way to reproduce the issue:
Validate the ace_goggles.pbo file is NOT in your @506th_ACE\addons folder > Launch Arma 3 to the main menu > Error
Navigate to the Server Browser > Return to Main Menu > Error

Workaround:
Error can effectively be clicked through and ignored or copy the ace_goggles.pbo from the @506th_ACE\optionals folder to the @506th_ACE\addons folder
Title: Re: After installed mod pack 3.5.3 Arma is giving me this mess.
Post by: SPC J. Gonzalez on March 23, 2021, 04:52:49 PM
Thank you MSgt Stevens. That info fix the issue.

PV1 J. Gonzalez